Mailinglist Archive: zypp-devel (70 mails)

< Previous Next >
[zypp-devel] zypper 0.90 is not building in build service
  • From: "dipe -" <dipe@xxxxxxxx>
  • Date: Wed, 17 Oct 2007 14:07:41 -0500
  • Message-id: <20071017190741.A2B5511581F@xxxxxxxxxxxxxxxxxxxxxx>
Hi,

I just saw that zypper is not building in build service 
( nothing provides libzypp-devel > 3.23.1) 

zypper.spec is correct:
BuildRequires: ...... libzypp-devel > 3.23.1 

it started working when I changed it to :
BuildRequires: ....... libzypp-devel >= 3.23 


may be some bug in build service?



-- 
Want an e-mail address like mine?
Get a free e-mail account today at www.mail.com!

--
To unsubscribe, e-mail: zypp-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: zypp-devel+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages