Mailinglist Archive: yast-devel (132 mails)

< Previous Next >
Re: [yast-devel] Zypp Patterns
  • From: Lukas Ocilka <lukas.ocilka@xxxxxxx>
  • Date: Wed, 10 Oct 2007 16:34:59 +0200
  • Message-id: <470CE313.9020101@xxxxxxx>
Ricardo Cruz napsal(a):
> Hey,
> 
>  libzypp Pattern's install_packages() is marked obsolete as of 10.3.
> yast-gtk keeps using it, and so does -qt. Can you guys point me to the
> new API?

It seems that zypp-devel at opensuse.org might be more suitable for
asking this question :)

Lukas

-- 

Lukas Ocilka, YaST Developer                     (xn--luk-gla45d)
-----------------------------------------------------------------
SUSE LINUX, s. r. o., Lihovarska 1060/12, Praha 9, Czech Republic

< Previous Next >
References