Mailinglist Archive: radeonhd (308 mails)

< Previous Next >
Re: [radeonhd] 0x7942:0x144D:0xC034: SAMSUNG R59P/R60P/R61P
  • From: Dmytro Sytnyk <sytnikd@xxxxxxxxx>
  • Date: Tue, 13 Oct 2009 15:53:26 -0400
  • Message-id: <8c83ab930910131253i136cc54k170e69add6e4e74d@xxxxxxxxxxxxxx>
Hi Matthias.

Yes, I can confirm that the radeon driver works normally with RS600.

And even more
with the last kernel 2.6.32 the glgears results have been tripled.
(Now I'm getting 1300 fps versus ~300fp before)

Additionally, some sudden weird artefacts like sudden minor glitches
(in mrxvt for example) have vanished too. I saw people report similar
issues for the radeonhd, thus maybe it would be interesting for you.

Thanks for your comments,
if you need any help with testing in future, I would be happy to help.


All the best,
Dmitriy

2009/10/13 Matthias Hopf <mhopf@xxxxxxx>:
On Oct 12, 09 23:05:03 -0400, Dariem Pérez Herrera wrote:
Bad news for you: I have the same card as you, Radeon Xpress 1250, chipset
RS600, on a Samsung laptop too. 2D acceleration is not supported yet for
our chipset. Try: Option "AccelMethod" "shadowfb" , or just keep using
driver xf86-video-ati till future releases.

The description sounded as if not only acceleration didn't work, but
rather the panel was blooming. Which is a no-no.

If the panel isn't working correctly, better stay with the radeon
driver, at least until we have found the issue, which could take a while.

Matthias

--
Matthias Hopf <mhopf@xxxxxxx>      __        __   __
Maxfeldstr. 5 / 90409 Nuernberg   (_   | |  (_   |__          mat@xxxxxxxxx
Phone +49-911-74053-715           __)  |_|  __)  |__  R & D   www.mshopf.de

--
To unsubscribe, e-mail: radeonhd+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: radeonhd+help@xxxxxxxxxxxx

< Previous Next >