Mailinglist Archive: radeonhd (288 mails)

< Previous Next >
[radeonhd] [Bug 22802] VGA compatible controller: ATI Technologies Inc RS690M [Radeon X1200 Series] No devices to configure. Configuration failed.
  • From: bugzilla-daemon@xxxxxxxxxxxxxxx
  • Date: Thu, 16 Jul 2009 13:09:41 -0700 (PDT)
  • Message-id: <20090716200941.955F8130058@xxxxxxxxxxxxxxxxxxxxxxxx>
http://bugs.freedesktop.org/show_bug.cgi?id=22802





--- Comment #4 from Kevin J morgan <morgankevinj@xxxxxxxxx> 2009-07-16
13:09:41 PST ---
(In reply to comment #3)
That would be easiest.

In any case, you're not actually running radeonhd at this point. Make sure
fglrx isn't loaded at boot time, and make sure Driver is set to "radeonhd" in
xorg.conf.


(II) LoadModule: "radeonhd"
(II) Loading /usr/lib64/xorg/modules/drivers//radeonhd_drv.so
(II) Module radeonhd: vendor="AMD GPG"
compiled for 1.6.1.901, module version = 1.2.5
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 5.0
(II) LoadModule: "radeon"
(II) Loading /usr/lib64/xorg/modules/drivers//radeon_drv.so
(II) Module radeon: vendor="X.Org Foundation"
compiled for 1.6.1.901, module version = 6.12.2
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 5.0


There is no xorg.conf because No devices to configure. Configuration failed.


--
Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
_______________________________________________
xorg-team mailing list
xorg-team@xxxxxxxxxxx
http://lists.x.org/mailman/listinfo/xorg-team
--
To unsubscribe, e-mail: radeonhd+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: radeonhd+help@xxxxxxxxxxxx

< Previous Next >
References