Mailinglist Archive: radeonhd (265 mails)

< Previous Next >
Re: [radeonhd] Support for new RV620 card?
  • From: "Rob Walsh" <outlawdrake@xxxxxxxxx>
  • Date: Wed, 7 Jan 2009 20:47:22 -0500
  • Message-id: <9a0471ca0901071747x30111b4k5da5973c27eac05e@xxxxxxxxxxxxxx>
2009/1/5 Rob Walsh <outlawdrake@xxxxxxxxx>:
On Sun, Jan 4, 2009 at 9:51 AM, Christian König <deathsimple@xxxxxxxxxxx>
wrote:
As Rafał mentioned you just need to compile the driver from source.
Mail me if you don't want/can't to do this do this on your own, my
developing box is an ubuntu 8.10, should be pretty easy for me to create
a Debian package for you.

Thanks for the quick and helpful guidance (from both of you)! I'm
actually going to try and get my feet wet again and compile myself.
If I get stuck, I'll take you up on your offer. (I'm running amd64
too, which might make it trickier for you.)

[Following up to my own post...]

OK, not wanting to sound too lame, but that was amazingly easy and
felt really empowering. I used 'apt-get build-deps' to grab the
support stuff, and was able to easily compile and install 1.2.4, all
in under an hour. No critical compatibility issues (no fatal X
errors) and 2D speed is great, but lack of Xv / DRI is going to be
worse for me than poor 2D. I can live without OpenGL, but since video
rendering apparently relies on that...

I'll stay around and pay attention (and help debug where I can), since
I believe strongly in having a Free ATI driver, but I'll have to go
back to the fglrx drivers for daily use.

Thanks again for all the help! You guys are doing amazing work, and
didn't chase me away for naive questions. :-)

Rob.
N‹§˛ćěr¸›y隊ZÚuę'…ߎžË›ąĘâmę)z{.ąę+€Z+i×bś*'jW(šf§vÇŚj)kiרž~…éi˘—§˛ë˘¸
< Previous Next >