Mailinglist Archive: radeonhd (169 mails)

< Previous Next >
Re: [radeonhd] 0x95C5:0x1043:0x01F4: Radeon HD 3450
  • From: Luc Verhaegen <libv@xxxxxxxxx>
  • Date: Sun, 14 Sep 2008 02:45:05 +0200
  • Message-id: <20080914004505.GA18217@xxxxxxxxx>
On Sat, Sep 13, 2008 at 11:50:41AM -0700, Brandon Stewart wrote:
I bought the following card and it doesn't appear to work.

http://www.asus.com/products.aspx?l1=2&l2=8&l3=634&l4=0&model=2253&modelmenu=1
http://www.newegg.com/Product/Product.aspx?Item=N82E16814121259

The output of X directed me to send an email to this address.

I am using OpenSuSE 11.0. I had an Nvidia card installed before, and I
was replacing it with this one. So I renamed xorg.conf and let YaST2
try to set up the screen. Unfortunately, the screen just goes blank and
the monitor cuts off because it doesn't detect any connection. I have
to switch back over to a terminal using CTRL-ALT-F1 and then kill the X
server. If I manually set the Device to "vesa", I can get into X with
suboptimal graphics, but at least it'll let me send this email.

I would attach Xorg.0.log but your mail server keeps rejecting it.

-Brandon

Brandon, can you remove the reference to the monitor section from the
screen section?

If that fails, please try a newer version of our driver, loads of code
went in since opensuse 11 was released.

Luc Verhaegen.
SUSE/Novell X Driver Developer.
--
To unsubscribe, e-mail: radeonhd+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: radeonhd+help@xxxxxxxxxxxx

< Previous Next >
References