Mailinglist Archive: radeonhd (290 mails)

< Previous Next >
[radeonhd] [Bug 13605] radeonhd: the screen is blank after X startup (MR HD 2600)
  • From: bugzilla-daemon@xxxxxxxxxxxxxxx
  • Date: Tue, 5 Aug 2008 07:50:39 -0700 (PDT)
  • Message-id: <20080805145040.0E50B130056@xxxxxxxxxxxxxxxxxxxxxxxx>
http://bugs.freedesktop.org/show_bug.cgi?id=13605





--- Comment #38 from Leif Gruenwoldt <leifer@xxxxxxxxx> 2008-08-05 07:50:38
PST ---
(In reply to comment #35)
When you used the atombios_support branch you forgot to set the option:
Option "UseAtomBIOS" "True"
Thus you are using the same mode setting as the other driver, therefore I
expect the same behavior regarding the external DVI.
Maybe you can retest with the option set. I would like to see if this makes a
difference for the native 1900x1200 display mode.


Sorry for the delay, long weekend in Canada :)

I tried out the UseAtomBIOS option. When I run plain X from the command line I
see both my laptop *and* external DVI light up! The resolutions are whacky,
especially on the external DVI. See comment #37 for the xorg log.



However when I log into my gnome desktop using atom bios...it's a good news and
bad news thing.

Good News: My external DVI monitor lights up with 1920x1200 resolution this
time!

Bad News:

1) My laptop panel doesn't light up anymore. I tried turning it on manually
with xrandr and it says:

xrandr --output PANEL --auto
xrandr: Configure crtc 1 failed

2) The external DVI display has some horizontal flickering problems. It's not
unusable, but annoying.

I will attach the xorg log from logging into the desktop. It's quite different
at quick glance. Not sure why again.


--
Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
_______________________________________________
xorg-team mailing list
xorg-team@xxxxxxxxxxx
http://lists.x.org/mailman/listinfo/xorg-team
--
To unsubscribe, e-mail: radeonhd+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: radeonhd+help@xxxxxxxxxxxx

< Previous Next >