Mailinglist Archive: radeonhd (308 mails)

< Previous Next >
[radeonhd] [Bug 15105] Unable to get modes from device connected via HDMI
  • From: bugzilla-daemon@xxxxxxxxxxxxxxx
  • Date: Tue, 18 Mar 2008 08:00:28 -0700 (PDT)
  • Message-id: <20080318150028.2833C1301CF@xxxxxxxxxxxxxxxxxxxxxxxx>
http://bugs.freedesktop.org/show_bug.cgi?id=15105





--- Comment #2 from Matthias Hopf <mhopf@xxxxxxx> 2008-03-18 08:00:27 PST ---
Hm, this is weired:

(II) RADEONHD(0): EDID data for AX-200
(II) RADEONHD(0): Manufacturer: MEI Model: d076 Serial#: 340131857
(II) RADEONHD(0): Year: 2007 Week: 0
(II) RADEONHD(0): EDID Version: 1.3

The EDID data was clearly read from the projector correctly, however, the
resolution look strange:

(II) RADEONHD(0): Supported additional Video Mode:
(II) RADEONHD(0): clock: 74.2 MHz Image Size: 708 x 398 mm
(II) RADEONHD(0): h_active: 1920 h_sync: 2448 h_sync_end 2492 h_blank_end
2640 h_border: 0
(II) RADEONHD(0): v_active: 540 v_sync: 542 v_sync_end 547 v_blanking: 562
v_border: 0
(II) RADEONHD(0): Monitor name: AX-200


Ah, the projector is only announcing a single(!) mode, 1920x540 which looks
very much like it is in fact 1080i.
AFAIK we don't have interlace support in radeonhd yet, so the mode is
discarded, and no modes are left.

Does the projector work with different resolutions, if you specify a monitor
section for it?


--
Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
_______________________________________________
xorg-team mailing list
xorg-team@xxxxxxxxxxx
http://lists.x.org/mailman/listinfo/xorg-team
--
To unsubscribe, e-mail: radeonhd+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: radeonhd+help@xxxxxxxxxxxx

< Previous Next >
References