Mailinglist Archive: radeonhd (265 mails)

< Previous Next >
[radeonhd] [Bug 13990] New: Doublesight DS-240WB not detected on DVI port
  • From: bugzilla-daemon@xxxxxxxxxxxxxxx
  • Date: Wed, 9 Jan 2008 08:04:13 -0800 (PST)
  • Message-id: <bug-13990-248@xxxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugs.freedesktop.org/show_bug.cgi?id=13990

Summary: Doublesight DS-240WB not detected on DVI port
Product: xorg
Version: git
Platform: x86 (IA32)
OS/Version: Linux (All)
Status: NEW
Severity: normal
Priority: medium
Component: Driver/radeonhd
AssignedTo: lverhaegen@xxxxxxx
ReportedBy: ahabig@xxxxxxx
QAContact: xorg-team@xxxxxxxxxxx
CC: ahabig@xxxxxxx


Just trying out the radeonhd driver on Fedora 8, using
xorg-x11-drv-radeonhd-1.1.0-0.3.20080103git.fc8

It's a Thinkpad T60p in a docking station. The Doublesight DS-240WB external
monitor is detected OK if I use the VGA port, it flickers on X start but is not
detected using the DVI port. (and the image quality is indeed much nicer with
dvi!).

The monitor on dvi worked just fine with yesterday's F-7/fglrx installation,
and still does in console mode and windows XP. Something about radeonhd's EDID
query is failing, and trying the suggested HPD swap does not help. Will
attach logfiles in both cases. Can knowing the EDID block from the VGA case
somehow let me force the dvi case?

The T60p's built in panel works great though, and in VGA mode all the dual
screen fun I wish to try works just fine.


--
Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.
_______________________________________________
xorg-team mailing list
xorg-team@xxxxxxxxxxx
http://lists.x.org/mailman/listinfo/xorg-team
--
To unsubscribe, e-mail: radeonhd+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: radeonhd+help@xxxxxxxxxxxx

< Previous Next >