Mailinglist Archive: radeonhd (699 mails)

< Previous Next >
Re: [radeonhd] Report unknown card: ATI X1650SE
  • From: "Jie Gao" <jeffgaofreebsd@xxxxxxxxx>
  • Date: Tue, 20 Nov 2007 18:49:55 -0700
  • Message-id: <639522fe0711201749l49fbd256tc1c18f7fca3b6496@xxxxxxxxxxxxxx>
I tried but no success. Below is what Xorg log file says:

(II) RADEONHD(0): Connector[0] {RHD_CONNECTOR_VGA, "VGA CRT1", RHD_DDC_0, RHD_HP
D_NONE, { RHD_OUTPUT_DACA, RHD_OUTPUT_NONE } }
(II) RADEONHD(0): Connector[1] {RHD_CONNECTOR_TV, "SVIDEO TV1", DDC_NONE, RHD_HP
D_NONE, { RHD_OUTPUT_DACB, RHD_OUTPUT_NONE } }
(II) RADEONHD(0): Connector[2] {RHD_CONNECTOR_DVI, "DVI-I CRT2 DFP3", RHD_DDC_1,
RHD_HPD_1, { RHD_OUTPUT_DACB, RHD_OUTPUT_LVTMA } }
(--) RADEONHD(0): Attaching Output DAC A to Connector VGA CRT1
(--) RADEONHD(0): Attaching Output DAC B to Connector SVIDEO TV1
(--) RADEONHD(0): Attaching Output DAC B to Connector DVI-I CRT2 DFP3
(--) RADEONHD(0): Attaching Output TMDS B to Connector DVI-I CRT2 DFP3
(WW) RADEONHD(0): DACBSenseCRT: connector type 4 is not supported.
(EE) RADEONHD(0): Failed to detect a connected monitor
(II) RADEONHD(0): Destroying DAC A
(II) RADEONHD(0): Destroying DAC B
(II) RADEONHD(0): Destroying TMDS B
(II) RADEONHD(0): I2C bus "RHD I2C line 0" removed.
(II) RADEONHD(0): I2C bus "RHD I2C line 1" removed.
(II) RADEONHD(0): I2C bus "RHD I2C line 2" removed.
(II) UnloadModule: "radeonhd"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

On Nov 19, 2007 1:20 PM, Matthias Hopf <mhopf@xxxxxxx> wrote:
On Nov 16, 07 21:30:00 -0700, Jie Gao wrote:
The card has 1 D-Sub and 1 DVI connector. I have only one monitor
which has both D-Sub and DVI interfaces. If the monitor is connected
to D-Sub, the driver works fine. But if the monitor is connected on
DVI, the driver reports that it cannot detect monitor and refuse to
start x.
[...]
(WW) RADEONHD(0): A Monitor section has been specified in the config file.
This might badly affect mode validation, and might make X fail.
Unless this section is absolutely necessary, comment out the line
Monitor "Monitor[0]"
from the Screen section in your config file.

You might want to try to remove your monitor first. Unsure whether that
will help, but it is worth a try.

Matthias

--
Matthias Hopf <mhopf@xxxxxxx> __ __ __
Maxfeldstr. 5 / 90409 Nuernberg (_ | | (_ |__ mat@xxxxxxxxx
Phone +49-911-74053-715 __) |_| __) |__ R & D www.mshopf.de

--
To unsubscribe, e-mail: radeonhd+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: radeonhd+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References