Mailinglist Archive: opensuse (1213 mails)

< Previous Next >
Re: [opensuse] Thunderbird trouble
  • From: Mark Goldstein <goldstein.mark@xxxxxxxxx>
  • Date: Tue, 24 Apr 2012 07:38:15 +0300
  • Message-id: <CACpFCNN_AxLO6LMcSr3P2k16sVr5PPviwi=dDP=gR=5MVYP8Fw@mail.gmail.com>
Hi,

On Mon, Apr 23, 2012 at 8:26 PM, Robert Schweikert <rjschwei@xxxxxxxx> wrote:
Hi,

Since a recent update of Thunderbird and glibc on 12.1 I am experiencing
trouble with Thunderbird.

Thunderbird does not consistently receive new mail and gets stuck in
"Loading Message..." state. I have three mail accounts set up in Thunderbird
all are IMAP accounts.

When Thunderbird gets stuck and I attach gdb it appears to be sitting in
poll().

0x00007f3db5b91ff3 in poll () from /lib64/libc.so.6

But that would be the main thread, thus this may be expected and useless
information.

One way I have found I can reproduce the problem is to delete a message from
my Gmail account through my phone. If I switch to the gmail mailbox in
Thunderbird prior to "bold display of the Inbox" (bold text indicates and
unread message) disappearing then Thunderbird will get stuck. My guess would
be that some error condition is not properly handled in this case as the
message is gone from the server.

But Thunderbird also gets stuck for "no apparent reason". With this I mean
that it will just refuse to get new mail or refuse to load and display an
unread message.

...
Anyone else experiencing issues?

I've seen it a number of times. Not sure it started after the latest
update. I believe I've seen it during the last month. If I close TB in
this state, some process stays active, so I have to kill it and then
after restarting TB everything is OK again.

--
Mark Goldstein
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References