Mailinglist Archive: opensuse (1480 mails)

< Previous Next >
[opensuse] ATI proprietary fglrx driver with older Radeon problem
The control panel claimed that there was no supported adapter. Here is
what I have. 01:05.0 VGA compatible controller: ATI Technologies Inc
RS690M [Radeon X1200 Series]
Using the radeon driver now since the flgrx package I got from a repo
didn't work.

http://support.amd.com/us/gpudownload/linux/Legacy/Pages/radeon_linux.aspx?type=2.7&product=2.7.2.3.2&lang=English
From what I can gather, fglrx should work.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups