Mailinglist Archive: opensuse (1483 mails)

< Previous Next >
Re: [opensuse] vlc regressing? SOLVED - IN 12.2 AT LEAST
On 17/02/12 15:55, Basil Chupin wrote:
On 17/02/12 15:18, Patrick Shanahan wrote:
* Basil Chupin<blchupin@xxxxxxxxxxxx> [01-01-70 12:34]:
On 17/02/12 04:25, Patrick Shanahan wrote:
zypper mr -d<videolan-repo>
zypper dup --from<packman-repo> -D
my bad, this is wrong: zypper dup
s/b zypper up --from<packman-repo> -D vlc


Ahh, sounds a lot better :-) . I'll try it later.

(But the "up" still worries me: I have forgotten what zypper does with varying version numbers and with v1.9.99 already installed I wonder what it will do with its v1.1.13? I'll find out later :-) .)

Aahh, Patrick, oi tink you be in need of a rest, oi does :-) .

zypper up --from <repo> -D vlc

comes back with an error message that "--from" is a no-no.

*However*, dropping "--from" results in being told that zypper won't install vlc 'cause the version already installed (1.9.99 which I have) is 'later' than its v1.1.13.

I'll stop here as anything else will only mind-boggle whoever may be following this thread :-D .

BC

--
Men never do good unless necessity drives them to it; but when they are free to
choose and can do just as they please, confusion and disorder become rampart.
Niccolo Machiavelli

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >