Mailinglist Archive: opensuse (1483 mails)

< Previous Next >
Re: [opensuse] Installation Woes
On 02/14/2012 04:59 AM, Basil Chupin wrote:
On 14/02/12 16:39, Billie Walsh wrote:
On 02/13/2012 11:15 PM, Basil Chupin wrote:
On 14/02/12 15:20, Billie Walsh wrote:
On 02/12/2012 10:52 AM, Felix Miata wrote:
In the mean time, getting *buntu into the openSUSE Grub menu
requires no
more
than adding two short lines to a plain text config file (with any
plain
text
editor), /boot/grub/menu.lst:

title Ubuntu
chainloader (hd0,1)+1

would do it if the buntu partition is the second partition on the
first HD.

Doesn't work. It just pops back to the Grub screen. I suspect there's
something missing.

I asked you this question a day or so ago - but no reply.

You have a (?)2TB HDD which you had partitioned into 2 parts, one for
Windows and one for Ubuntu - and you wanted to install openSUSE as well.

The question I asked was: where is openSUSE going to be installed if
both partitions are already used?

From the problem you now talk about it sounds like you wiped Windows
off the system and installed oS there and kept Ubuntu, right?

BC



I'm sorry. I have one 1Tbyte, divided into two equal partitions, and
one 80 gig hard drive installed. Windows and Kubuntu live on the
1Tbyte and openSuse is on the 80 gig. I had XP on the 80 gig drive
before.

What you just wrote doesn't line up with your original post and, I
suspect, would make a great difference to those who are trying to help.
You made no mention of an 80GB HDD which is where you seem to have
installed openSUSE rather than on the same HDD as Windows and Kubuntu.
Your original post stated:

QUOTE

Computer is an Intel dual core with two gigs memory triple booted with
Kubuntu 12.04, Windows 7 and XP. I was/am going to replace the XP with
opensuse [ if I can get it installed ].

UNQUOTE


So, could you please clarify what is installed and where it is
installed? :-)


I've had as many as five hard drives in this thing at different times.
This computer has four SATA, two IDE and a floppy connector on the
mother board. The trick is to find places to put the drives. I just
have to get creative.*<]:oD

BC


Ok. At the time of the original post I didn't think the exact layout was relevant. But here goes.

Old hard drive died, so according to conventional wisdom install Windows first. Use Windows to partition the hard drive into two 500gig partitions. [ I like to use Windows at this point because I figure Windows knows better how to move it's own stuff around to make the new partition. ] Installed Kubuntu on second partition. During install the *OLD* XP 80gig drive was still connected and Grub picked up all three operating systems. XP being redundant, I decided to replace it with openSUSE to test openSUSE. All the drives on the computer are now SATA, two hard drives and two DVD.

I don't mess with partitioning during OS installs. Just let the installation figure out how best to set up. Anything _REALLY_ important from "Home" I keep backed up in two places external to the machine.

As for the Grub issue I can think of a couple possible solutions. I have a Super Grub CD. I might try that later today to set up a new grub. Or, I could boot to a Live CD of Kubuntu and "fix" Grub that way. Just have to work on it and see what happens.

--
“The Constitution is not an instrument for the government to restrain the people, it is an instrument for the people to restrain the government lest it come to dominate our lives and interests”.

- Patrick Henry -


_ _... ..._ _
_._ ._ ..... ._.. ... .._
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups