Mailinglist Archive: opensuse (1218 mails)

< Previous Next >
Re: [opensuse] Re: OT - Firefox 10 / TB, LK, OpnSse...etc...
* Basil Chupin <blchupin@xxxxxxxxxxxx> [02-05-12 01:54]:
On 05/02/12 16:41, Linda Walsh wrote:
John Andersen wrote:

On 2/3/2012 9:06 AM, David C. Rankin wrote:

I fully agree. Having two choices seems rational, and most of
the plugin issues
have gone away anyway by the time you get to 10.

----
By gone away, you mean their compatibility fell away during earlier
releases, so by the time you get to 10, with nothing supported
there is no
pain in upgrading?


Or do you mean I can take my 3.6 profile and upgrade it to 10 and I
shouldn't expect any compatibility problems?

I have been using Firefox since year dot. Right now I am running the
latest 10.0 installed via Yast and of the 12 extensions I have, not
to mention my preferred theme called Nautipolis, all are working
perfectly.

In another list one person was moaning, akin to yourself, that
suddenly he cannot use a particular add-on now that he switched over
to FF 10.0. Oh woe is him, and the gnashing of teeth! He has tried
everything to get this extension working but, alas and alack, he is
unable to get it work! Does anyone have a suggestion, he asked, as to
how to get it working? I told him YES - just wait for the author of
the extension to update it to work with 10.0 because he has already
been asked to do.

The add-ons, you must know, are written by third-parties, just like a
lot of the stuff you install and use in openSUSE, and therefore they
rely on their authors to keep them up-to-date with the current
release of, say, Firefox or Thunderbird.

If you are still stuck with FF 3.6 I am therefore not really
surprised that you are having/have been having problems with
extensions/add-ons as some of them have been incorporated into FF
itself and are no longer required as add-ons.

Moreover, some of the add-ons have alternatives so if the author of
one of your favourite add-ons gets run over by a bus then there will
most probably be another add-on, by a different author, to replace
it. And if you haven't considered the possibility that an author of
an add-on cannot be run over by a bus and can no longer maintain that
add-on for your Firefox v3.6 then you shouldn't be doing what you are
doing :-) .


Why is it that you consider MozillaFirefox/Thunderbird in this light and
*not* openSUSE :^)

--
(paka)Patrick Shanahan Plainfield, Indiana, USA HOG # US1244711
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
http://en.opensuse.org openSUSE Community Member
Registered Linux User #207535 @ http://linuxcounter.net
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups