Mailinglist Archive: opensuse (1188 mails)

< Previous Next >
[opensuse] Compiling on 12.1 but running on 11.4
Hi,

I have a piece of software that I would like to compile on opensuse 12.1 but run on older machines with opensuse 11.4.

If I do so I get:

/lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./prog)

The problem is that the program uses memcpy and this is linked against:

U memcpy@@GLIBC_2.14

How can I achieve that my program runs on opensuse 11.4?

Christoph
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups