Mailinglist Archive: opensuse (1188 mails)

< Previous Next >
Re: [solved] Re: [opensuse] Re: flash is so not idiot-proof
On Mon, 9 Jan 2012 23:28:03 -0600
sc <toothpik@xxxxxxxxxx> wrote:
8<---- snipped ----
i'd like to thank everyone who tried to help

it turns out i was led down the garden path by firefox itself --
when i upgraded to 9.0 from the suse repository it came up with
a message telling me i should upgrade to the latest version from
mozilla -- i did that, upgrading to 9.0.1 and that's when my
problems began

9.0.1 won't run the latest flash plugin, or any other of my
plugins

i re-installed firefox 9.0 using yast and now about:plugins
shows a slew of them, including the flash player, and i can
again play flash video

thanx again to all of you

sc

Nice job sticking with it and keeping your cool ;-)

Congrats!
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >