Mailinglist Archive: opensuse (1698 mails)

< Previous Next >
Re: [opensuse] 12.1 virtualbox boots into installation screen
On 12/26/2011 11:12 AM, lynn pecked at the keyboard and wrote:
On 12/26/2011 05:07 PM, Ken Schneider - openSUSE wrote:
On 12/26/2011 09:06 AM, lynn pecked at the keyboard and wrote:
Hi

I installed 12.1 on vb from an iso on the same hrad disk. When it
starts, it boots with the installation screen. If I move the iso, it
won't boot. It works OK, but is just annoying.

Before I try again from a dvd, is there a solution to this?

Thanks
L x

By "move the ISO" do you mean you moved the ISO file or used Devices
pulldown-->CD/DVD Devices-->Remove disk from virtual drive or removed
the DVD ISO in the settings under Storage?

If you moved the DVD ISO file then the VM can become confused because
the settings say there is a DVD in the virtual drive that it can't find.

Hi

I moved the iso file on disk from /home/lynn/Downloads to /home/lynn
thinking that that would have the same effect as removing the dvd from
the drive. e.g. if I had first burned the iso to a blank dvd and used
that for the installation, instead of the unburned iso image.

L x



I would move the file back and use the settings under Storage to remove the "DVD" from the "virtual drive" the right way then try booting the VM again.

--
Ken Schneider
SuSe since Version 5.2, June 1998
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >