Mailinglist Archive: opensuse (1698 mails)

< Previous Next >
Re: [opensuse] Re: YaST lilo support
On Fri, Dec 09, 2011 at 04:46:59PM +0100, Per Jessen wrote:
Carlos E. R. wrote:

On 2011-12-09 15:57, Per Jessen wrote:
[ 8< ]
Also, there are the people with EFI and/or GPT partitions...

Do they cause any issues? (the partitions, not the people). About a
year ago, I remember testing a WD 3Tb disk, GPT required, worked well
with lilo.

And there is elilo. There is the YaST -> System -> Boot Loader module
which allows to enable elilo. Look for the tab labled with 'Boot Loader
Installtion'.

But (re)directing people from the openSUSE wiki to Ubuntu is a much,
much better approach. Lovely.

Now my usual question on this: Is there any bug report or feature
requeast on this topic to track this issue?

I can't say if elilo support is also available as part of the install
workflow. Maybe a year back I installed a system where UEFI was enabled
and it worked out of the box with elilo. As this was a SUSE Linux
Enterprise Desktop 11 SP 1 IIRC I expect the same feature is part of
openSUSE 11.4 or at least 12.1.

At all it might be better to my blood pressure to skip such unfounded
complains. ;)

Lars
--
Lars Müller [ˈlaː(r)z ˈmʏlɐ]
Samba Team
SUSE Linux, Maxfeldstraße 5, 90409 Nürnberg, Germany
< Previous Next >
Follow Ups