Mailinglist Archive: opensuse (1786 mails)

< Previous Next >
Re: [opensuse] nVidia on 12.1 / Cannot start X [still not working]
  • From: Anders Johansson <ajh@xxxxxxxx>
  • Date: Sun, 20 Nov 2011 02:54:52 +0100
  • Message-id: <1924274.Ar4geSRvoX@carolin>
On Saturday 19 November 2011 20:40:42 Adam Tauno Williams wrote:
Quoting Roger Luedecke <roger.luedecke@xxxxxxxxx>:
Third party repos should be removed/disabled for a system upgrade
because we cannot and should not support them.

In the scenario of a zypper dup, no. ALL old repositories should be
removed or disabled.

I did not use zypper dup.

I (a) disabled all third party repositories (b) booted from an instal
DVD (c) performed the upgrade.

I have now installed just the G02 package

"the package"? There are two, and you need them both.

nvidia-gfxG02-kmp-<kernel flavour> and x11-video-nvidiaG02

Make sure you reinstalled them both and removed the corresponding G01
packages

, removed /etc/X11/xorg.conf,
reran nvidia-xconfig

Don't. Just leave xorg.conf off the system. In 99.9% of cases, it's not needed
anymore

Anders
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups