Mailinglist Archive: opensuse (1690 mails)

< Previous Next >
Re: [opensuse] Post installation queries (FIRST successful installation of Linux)
On Fri, Nov 4, 2011 at 4:56 AM, Johannes Meixner <jsmeix@xxxxxxx> wrote:

On my openSUSE 11.4 system I find those PPDs:

# lpinfo -m | grep -i samsung | grep -i 1610

This command gives no output in my case.

OpenPrintingPPDs/ghostscript/Samsung-ML-1610.gdi.ppd.gz
 Samsung ML-1610 Foomatic/gdi

samsung/ml1610.ppd.gz Samsung ML-1610, SpliX V. 2.0.0

Therefore the Samsung ML-1610 should be supported by a Ghostscript driver
via the first PPD from the OpenPrintingPPDs-ghostscript RPM and also
by the SpliX driver in the splix RPM.

But all this PPD..., but please can you give me step by step way to
install and make it work..I downloaded from net (somwhere, on some
website) this file 'ml1610unifiedlinuxdriverv2-00-90.gz' might be this
is the driver it needs.

On Fri, Nov 4, 2011 at 5:00 AM, Rodney Baker <rodney.baker@xxxxxxxxxxxx> wrote:

I also have an ML-1610 and it works well under Linux. There are a couple of
pointers to getting it going. Samsung do have a Linux driver available for
download on their website (at least they did - it has been 3-4 years since I
downloaded it).

You may not need to download their driver though - I'm pretty sure its
suppored by CUPS (Common Unix Printing System). Browse to http://localhost:631
and you should get to the CUPS administration page. Adding a printer is pretty
straightforward. If you need more step-by-step directions just ask.

Yeah, sure please provdie step-by-step directions.

What I tried:-

From yast -> hardware -> printing -> Add (new printer add wizard) ->
samsung (ok it too) -> "No matching driver found. Change the search
string or try 'Find More'."

However, I had downloaded, 'ml1610unifiedlinuxdriverv2-00-90.gz' but
not able to use that, don't know..

--
THX
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups