Mailinglist Archive: opensuse (1002 mails)

< Previous Next >
Re: [opensuse] CPU Pegging out at 99%
On 07/28/2011 12:30 PM, Jim Flanagan pecked at the keyboard and wrote:
On 7/28/11 9:48 AM, Ken Schneider - openSUSE wrote:
On 07/28/2011 09:50 AM, Jim Flanagan pecked at the keyboard and wrote:
On 07/27/2011 07:25 PM, sc wrote:
On Wednesday, July 27, 2011 18:54:14 Jim Flanagan wrote:

Something is pegging my CPU at 99%. Top shows dbus-daemon.
When this happens no other programs will launch. Existing
running programs are very sluggish. How can I determine what
is causing this? It occurs every few days. Running 11.4 KDE
on a clean install. Switching to runelvel 3 does not cure the
issue, only a reboot. This does not make sense to me.
by "clean install" do you mean you have not added the update
repo and performed an update?

sc

No, I mean that I installed originally to a new partition, not an
upgrade of an earlier version of openSuse. I have done all suggested
security updates. I am running an onboard nvidia 6200 chip with default
neuveau driver.

Thanks,

Jim F

What does top show you when the CPU is pegged at 99%?


Top shows dbus-daemon using 90+ % CPU. I don't know what is causing that.

PLEASE keep replies to the list, we don't need to copies of your replies. And since you are using Thunderbird for your email it does have a "reply list" button.

--
Ken Schneider
SuSe since Version 5.2, June 1998
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >