Mailinglist Archive: opensuse (1002 mails)

< Previous Next >
[opensuse] DLS connection in 11.4 after fresh DVD install
Hello:

I tried to install yesterday openSUSE 11.4 from install DVD
(downloaded from download.opensuse.org).

Unfortunately a known bug hit me when I wanted to configure DSL connection:

https://bugzilla.novell.com/show_bug.cgi?id=668586
https://bugzilla.novell.com/show_bug.cgi?id=678396
https://bugzilla.novell.com/show_bug.cgi?id=679112

In short, when one wants to configure DSL in YaST2 a window comes up and
says:

"These packages need to be installed:
linux-atm-lib"

If you click ok/install an error message pops up:

"The required packages are not installed. The configuration will
be aborted. Try again?"

If you click No, the configuration is canceled, if you click yes,
the loop starts again.

In https://bugzilla.novell.com/show_bug.cgi?id=668586 comment 21
says:

"Update released for: yast2-network, yast2-network-devel-doc
Products:
openSUSE 11.4 (i586, x86_64)"


For me this implies that the issue is solved in the updated
yast2-network package. Nope. I pulled down the required package
and installed it manually. Now YaST2 instead of linux-atm-lib
asks for libatm1 which is not on the DVD either, and configurator
loops as before.

Did I do something wrong or openSUSE?
How can I fix this by not installing packages from other versions (11.2
or 11.3 eg)?

In my opinion it is strange already that after a fresh DVD install
a simple DSL connection can not be configured. This worked in every
suse version I tried so far.

Thanks,

Istvan

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups