Mailinglist Archive: opensuse (868 mails)

< Previous Next >
Re: [opensuse] kde used nvidia drivers?
* Roger Oberholtzer (roger@xxxxxx) [20110502 19:33]:

kdebase4-workspace-4.6.2-4.1.i586 contains a library called
/usr/lib/libkdeinit4_ksmserver.so. Mysteriously, this library is linked with
these two files (as revealed with 'ldd /usr/lib/libkdeinit4_ksmserver.so'):

libnvidia-tls.so.260.19.44 => not found
libnvidia-glcore.so.260.19.44 => not found

I saw as a complaint at the end of my .xsession-errors file a reference to
this library, which is why I looked here.

Then AFAIK that plugin wasn't built correctly but rather on a system with the
nvidia driver installed.

Why a KDE library is linking (directly or indirectly via another library)
with
a hard-wired version release of the proprietary nvidia drivers is a mystery.

Somewhere in that dependency chain is a lib that was incorrectly built.
Stefan?

Philipp
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References