Mailinglist Archive: opensuse (888 mails)

< Previous Next >
[opensuse] Re: Burning Audio CD from MP3
  • From: Michael Powell <nightrecon@xxxxxxxxxxx>
  • Date: Mon, 17 Jan 2011 23:12:12 -0500
  • Message-id: <ih33qo$nkt$1@dough.gmane.org>
Lucky Leavell wrote:

[snip]
In K3b -> Settings -> Plugins, do you see a list including K3b MAD
Decoder?

It is not there but I cannot find any packages remotely resembling those.
A Yast Software Manager search turns up No results. A search for the
plugin from within the K3B Settings => Configure K3b => Plugins results
in this:

MP3 Audio Decoder plugin not found.
K3b could not load or find the MP3 decoder plugin. This means that you
will not be able to create Audio CDs from MP3 files. Many Linux
distributions do not include MP3 support for legal reasons.

Solution: To enable MP3 support, please install the MAD MP3 decoding
library as well as the K3b MAD MP3 decoder plugin (the latter may already
be installed but not functional due to the missing libmad). Some
distributions allow installation of MP3 support via an online update
tool.

Could someone please post the package names I need to install? I looked
through the Packman repository from within the Software Manager and saw
nothing that might fill the bill.


I think you may be looking for libmad0 and libmad0-32bit. I have madplay
installed as well, but don't think (not sure) it is required. These are from
Pacman repo. I am using 11.3 though, so not sure about your 11.2.

-Mike



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups