Mailinglist Archive: opensuse (963 mails)

< Previous Next >
Re: [opensuse] Update issue
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Sat, 13 Nov 2010 10:11:06 +0100
  • Message-id: <20101113091106.GB22951@xxxxxxx>
On Fri, Nov 12, 2010 at 05:03:48PM -0500, Patrick Shanahan wrote:
* Jim Henderson <hendersj@xxxxxxxxx> [11-12-10 15:22]:
openSUSE 11.2 x86_64 here, and yesterday an update showed up for boost to
fix an issue with packages being left behind when zypper dup is run.

When I try to update the package, I get the following error message:

libboost_date_time1_36_0-1.36.0-9.5.x86_64 requires boost-license =
1.36.0, but this requirement cannot be provided

Just a guess, but I would say you got caught between build completion and
the missing package had not been built yet. Try again later or tomorrow
and see if it clears up on it's own.

Actually no ... It seems to be a buggy update.

Please report this in bug 544958 :(

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups