Mailinglist Archive: opensuse (1761 mails)

< Previous Next >
Re: [opensuse] An old story, six years later (OT, or NOT?)
  • From: upscope <upscope@xxxxxxx>
  • Date: Tue, 17 Aug 2010 10:02:16 -0700
  • Message-id: <201008171002.16752.upscope@xxxxxxx>
On Monday, August 16, 2010 04:53:39 pm David C. Rankin wrote:
On 08/14/2010 03:39 PM, C wrote:
On Sat, Aug 14, 2010 at 22:29, David C. Rankin wrote:
I'm working to build a krashdump kernel to troubleshoot:

http://bugzilla.novell.com/show_bug.cgi?id=628166

which I haven't had time to do until today -- hopefully it will
expose whatever the nasty little bug in 2.6.34 is. I've had great
luck with 2.6.35.1 from Arch, the 2.6.34 kernel there suffered
from a similar lockup problem. The key here is to identify what
the issue was so it doesn't propagate forward in the kernel and
bite us again in 2.6.36 :p

That would be annoying if it crops up again. I haven't done any
investigating to try and discover what it is that was fixed. A
couple of days ago, someone mentioned here about some problem
with
that version which was a known issue... but I didn't read up on
what he was talking about.

BTW, I'm on 2.6.35-19 from Kernel:Head on my main server, and it's
been flawless.

C

C,

Did you find a ndiswrapper or preload-kernel-kmp for 2.6.35? So far
the 2.6.35 kernels work fine, just as they did on the Arch Linux
install. Seems that 2.6.34 has some real issues somewhere.
Do you use the Nvidia Driver? I tried this morning to swith to the
2.6.35 kernel and kept getting a dependence error on the Nvidia driver.
My Nvidia driver is 256.35 on openSUSE 11.3. KDE 4.5.0
--
upscope
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups