Mailinglist Archive: opensuse (1898 mails)

< Previous Next >
Re: [opensuse] libnetsnmp.so.15?
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Sun, 25 Jul 2010 09:43:52 +0200
  • Message-id: <i2gpvo$tbr$1@xxxxxxxxxxxxxxxx>
James Knott wrote:

Per Jessen wrote:
Why not go to



http://software.opensuse.org/search?q=fwbuilder&baseproject=openSUSE%3A11.3&lang=de&exclude_filter=home%3A&exclude_debug=true



pick the one you wnat and install it via 1-click install?
That way you make sure you get a package with the correct
dependencies.

Philipp

It produces the same error.


I was able to install this using the one click install to my test
system. However, it has to be installed on my firewall, where
there's no desktop and no browser available. This means I want
to be able to download the rpm(s) and go from there. One click
install will not be an option on my firewall.


You sound as if that is a problem? The fwbuilder rpms are also
available for manual download, same url as above.

As I mentioned above, I did download it from that site and got that
error.

FWIW, I also had a package yesterday that required libnetsnmp.so.15 - I
installed with --nodeps, thinking that libnetsnmp.so.20 would surely
provide whatever libnetsnmp.so.15 did. Worked fine.


--
Per Jessen, Zürich (15.5°C)

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >