Mailinglist Archive: opensuse (1897 mails)

< Previous Next >
Re: [opensuse] opensuse 11.3 display anomaly
  • From: Hans de Faber <hans.defaber@xxxxxxxxx>
  • Date: Fri, 16 Jul 2010 15:52:31 +0200
  • Message-id: <4C40641F.7030603@xxxxxxxxx>
Sorry I had to use the sledgehammer, nouveau out, nvidia in.
Problem solved.
I don't think that nouveau get much fans.
Hans

On 16/07/10 09:29, Hans de Faber wrote:


On 15/07/10 23:21, Hans de Faber wrote:
AMD Phenom(tm) II X2 550 Processor
G96 [GeForce 9400 GT]

During a fresh install of 11.3 sometimes the installprocess stopped.
After moving the mouse or pushing the spacebar the process continues.
Not a insuperable problem sofar.
But after the install in the configurationfase I saw the
mousepointeranimation stopping and also the configprocess.
I had move the mousepointer continously to finish the config.
-----
When the install was finished and after a reboot I started the
systemmonitor. The symtemmonitor stopped and after a small
mousemovement or a push on the spacebar the display continued.
I switched off all disktop effects,logout login, but it doesn't help.
Systemmonitor or something else yast or so it doesn't matter everything
freezes until I touch the keyboard or move the mouse.
The only thing that helps is a reboot to 11.2.

Doe anybody have an idea wat this can be ???

Thanks, Hans

Just to exclude posible userconfig in the homedir I created a fresh
default useraccount.
The problem stays,the systemmonitor starts after a few seconds the graph
freezes and after a touch of the mouse or keyboard it continues for a
few seconds and the display frezes again til i touch......

Hans
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups