Mailinglist Archive: opensuse (933 mails)

< Previous Next >
[opensuse] Digikam v1.2.0 does not find the kipi-plugins
  • From: Erwin Lam <erwinlam@xxxxxx>
  • Date: Wed, 30 Jun 2010 13:15:36 +0200
  • Message-id: <201006301315.38440.erwinlam@xxxxxx>
Hello,

I am using openSUSE 11.2 with the following packages from the KDE:Backports
repository:

digikam-1.2.0-14.1.x86_64
digikam-lang-1.2.0-14.1.noarch
kipi-plugins-1.2.0-20.1.x86_64
kipi-plugins-lang-1.2.0-20.1.noarch

It turns out that this version of digikam can not find the kipi-plugins
although these have been installed.

In addition, choosing a custom font for the Tree View has no effect on that
view.

Could somebody be so kind to fix the digikam package from KDE:Backports?

Regards,
Erwin

--
Erwin Lam (erwinlam@xxxxxx)
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages