Mailinglist Archive: opensuse (1185 mails)

< Previous Next >
Re: [opensuse] Re: locale xxx.utf8? (SuSE 11.2, 11.1 et al?)
  • From: Thomas Taylor <linxt@xxxxxxxxxxx>
  • Date: Sat, 1 May 2010 22:27:33 -0700
  • Message-id: <20100501222733.68448eb9@xxxxxxxxxxx>
On Sat, 01 May 2010 17:23:11 -0700
Linda Walsh <suse@xxxxxxxxx> wrote:

Patrick Shanahan wrote:
* Linda Walsh <suse@xxxxxxxxx> [05-01-10 19:50]:
There seems to be a problem in nomemclature.

It seems en_US was equated with en_US.utf8.

I don't think so.
---
Ok...color me confused. Your values are everything
that I *used* to see some time ago (Suse10.3). But
haven't seen them since 11.1 upgrade when I thought
I read something about unicode being made the default,
so I thought it odd, but didn't stress it (had other
things to stress more about! :-))...


Something is obviously messed up on my system.

Need to investigate further. Thanks for quick response.

-linda


This is from default install of 11.3-M6:

tom@laptop= /home/tom $ locale
LANG=en_US.UTF-8
LC_CTYPE="en_US.UTF-8"
LC_NUMERIC="en_US.UTF-8"
LC_TIME="en_US.UTF-8"
LC_COLLATE="en_US.UTF-8"
LC_MONETARY="en_US.UTF-8"
LC_MESSAGES="en_US.UTF-8"
LC_PAPER="en_US.UTF-8"
LC_NAME="en_US.UTF-8"
LC_ADDRESS="en_US.UTF-8"
LC_TELEPHONE="en_US.UTF-8"
LC_MEASUREMENT="en_US.UTF-8"
LC_IDENTIFICATION="en_US.UTF-8"
LC_ALL=

I didn't make any changes from default settings during install.

--
Tom Taylor - retired penguin
openSuSE 11.3-M6 x86_64
KDE 4.4.2, FF 3.6.3
linxt-AT-comcast.net
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >