Mailinglist Archive: opensuse (1581 mails)

< Previous Next >
[opensuse] Re: 11.3 patterns in 11.2 update repositories???
  • From: Malcolm <malcolm_lewis@xxxxxxxxxxxxx>
  • Date: Wed, 24 Feb 2010 14:41:58 -0600
  • Message-id: <20100224144158.3cbe4bf5@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
On Wed, 24 Feb 2010 21:21:41 +0100
Christian Dengler <cdengler@xxxxxxx> wrote:

Hi,

A user on the forum has reported that the patterns in the 11.2, for
example; http://download.opensuse.org/update/11.2/rpm/x86_64/ shows;

patterns-openSUSE-non_oss_opt-11.3-1.1.1.x86_64.rpm
patterns-openSUSE-lamp_server-11.3-1.1.1.x86_64.rpm

Can someone advise?
http://forums.opensuse.org/pre-release-beta/433802-opensuse-11-2-updates-repo-has-11-3-milestone-1-patterns.html

The version change was an unhappy mistake. The pattern-openSUSE
packages in the 11.2-update repo are the correct one for openSUSE
11.2, although they have the version number 11.3

Don't worry. This inadvertent version number raising doesn't brake
anything and it is not an upgrade to 11.3


Greetings,
chris

openSUSE Maintenance Team
Hi
Hmmmm, now there is this one;
http://forums.opensuse.org/applications/433868-gnome-install-using-yast-over-kde.html

--
Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.42-0.1-default
up 16 days 15:16, 4 users, load average: 0.29, 0.32, 0.22
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.53


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >