Mailinglist Archive: opensuse (1540 mails)

< Previous Next >
Re: [opensuse] Flashplayer problem
  • From: Andre den Oudsten <AdenOudsten@xxxxxx>
  • Date: Mon, 08 Feb 2010 19:24:43 +0100
  • Message-id: <4B7056EB.5040104@xxxxxx>
Vojtěch Zeisek schreef:
Hello,
I had same problem in openSUSE 11.2 and solution was easy: to install package
nspluginwrapper. Well, it should be installed automatically, but sometimes...
Best regards,
Vojtěch Zeisek

Dne Po 8. února 2010 17:42:12 Andre den Oudsten napsal(a):

OpenSuse 11.0, Firefox 3.0.17-0.1, flashplayer 10.0.42.34-2.1-i586
installed according to Yast, libflashplayer.so in
/usr/lib/browser-plugins/ and in /home/andredo/.mozilla/plugins, as
advised by Adobe.

Yet I'm asked by Firefox to install Flashplayer every time when a player
is needed.

How do Isolve this problem?


Thanks in advance


André den Oudsten

nspluginwrapper is installed

André
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups