Mailinglist Archive: opensuse (1528 mails)

< Previous Next >
Re: [opensuse] HP Laserjet 1005 and 1020 problems
  • From: Andre Malin <andre@xxxxxxxxxxxxx>
  • Date: Mon, 8 Feb 2010 12:14:47 -0500
  • Message-id: <201002081214.47806.andre@xxxxxxxxxxxxx>
Le lundi 08 février 2010 12:09:53, Andre Malin a écrit :
Le lundi 08 février 2010 10:34:47, Sven Burmeister a écrit :
Am Sonntag, 7. Februar 2010 15:01:59 schrieb José Thadeu Cavalcante:
I have two HP Laserjet printer used in my job, 1020 and 1005, that I
install using foo2zjs drivers. It are working ok until openSUSE 11.2,
before the last kernel update. After the update both printer stop to
work. Of course, I recompile and reinstall the driver. Last friday I
dowgraded the kernel and 1020 is working again. I do the same tomorrow
with 1005. My question is there is some incompatibility between new
kernel and foo2zjs driver?

Is the 1020 so much different fro mthe 1018? If not, why not use the HP
drivers?

Sven

My HP1020 is still working after kernel update 2.6.31.12 using driver
foo2zjs. Are you using foo2zjs form http://foo2zjs.rkkda.com/ ?

Andre

I forgot to mention that according to http://foo2zjs.rkkda.com/, HP1005 is
supported by foo2xqx driver!

Good luck.

Andre.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >