Mailinglist Archive: opensuse (1840 mails)

< Previous Next >
Re: [opensuse] NEW ATI-openSUSE driver site = FAIL !!!
  • From: "ne..." <guhvies@xxxxxxxxx>
  • Date: Fri, 4 Dec 2009 09:47:25 +0000
  • Message-id: <a227b70c0912040147k73c00489v2b0d9c70df74bdc9@xxxxxxxxxxxxxx>
On Thu, Dec 3, 2009 at 22:46, John Andersen <jsamyth@xxxxxxxxx> wrote:
On Thursday 03 December 2009 01:23:32 pm ne... wrote:
On Thu, Dec 3, 2009 at 21:16, John Andersen <jsamyth@xxxxxxxxx> wrote:
On 12/3/2009 1:12 PM, Dean Hilkewich wrote:

Sorry John but your card is not supported according to the official
release notes.

http://www2.ati.com/drivers/linux/catalyst_911_linux.pdf

Yup it is.
See:
http://support.amd.com/us/gpudownload/linux/Legacy/Pages/radeon_linux.asp
x?type=2.4.2&product=2.4.2.3.9&lang=English

9.3 is the version supporting my card, however it won't build under 11.2.

I just checked the page you listed and your card is definitely not
on the list. Mine is (X1650) tho that is of no help to you. You card
seems to be last supported by the 9.2 series.

No, you misread that list.  That lists cards that have been MOVED out of this
driver into the Legacy driver. (what ever the hell that one is).
You are right. I did misread that. That should have been labeled 'Legacy
Support'. My apologies.

So this driver SHOULD work, but unfortunately, none of the installation
methods work because
it does not recognize xorg 4.7.
Yep, I tried the rpm from the repo on my box and it crapped out with version
mismatch, so I'm back to the radeon driver with all the screen
artifacts. It reminds
of the good olde days...

ne...
--
Registered Linux User # 125653 (http://counter.li.org)
Now accepting personal mail for GMail invites.
Joan Crawford - "I, Joan Crawford, I believe in the dollar.
Everything I earn, I spend." -
http://www.brainyquote.com/quotes/authors/j/joan_crawford.html
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >