Mailinglist Archive: opensuse (2479 mails)

< Previous Next >
Re: [opensuse] no xserver and invalid repo in opensuse 11.2
  • From: "Rajko M." <rmatov101@xxxxxxxxxxx>
  • Date: Sun, 15 Nov 2009 12:04:58 -0600
  • Message-id: <200911151204.58866.rmatov101@xxxxxxxxxxx>
On Sunday 15 November 2009 10:39:16 Carlos E. R. wrote:
...
You have posted this three times at least...

It happened to me on some kde mail list.
I would send post once, and it would appear 5-6 times.

Checking headers, my ISP was sending email every few minutes.
As nobody else had such problem, it was obvious that my mail provider didn't
get (understand) confirmation sent by kde list server, and tried to resend
email later.

Although, I think above multiple messages are not for such reason, as time
stamps are too close, not every multiple message is user fault.

@xPol
Mails don't appear in your mail box instantly like messages in forums.
List server can be busy, your provider can be slow for that moment, and it can
take 10-20 minutes to see the message. On some days when list server got
problems delay was whole day. The last doesn't happen very often, maybe once
in a year, but it can happen.

When I don't receive messages, I go to the http://lists.opensuse.org and
browse to mail list I posted message to check is message there. If it is then
I don't have to send it again.

--
Regards, Rajko

openSUSE Wiki Team: http://en.opensuse.org/Wiki_Team
People of openSUSE: http://en.opensuse.org/People_of_openSUSE/About
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References