Mailinglist Archive: opensuse (2479 mails)

< Previous Next >
Re: [opensuse] My first prob with 11.2 embedded flash won't play
  • From: Patrick Shanahan <paka@xxxxxxxxxxxx>
  • Date: Sun, 15 Nov 2009 10:24:05 -0500
  • Message-id: <20091115152405.GE13185@xxxxxxxxxxxxxxx>
* Basil Chupin <blchupin@xxxxxxxxxxxx> [11-15-09 08:24]:

...following your comments I have now looked at the installation of 11.2
I am using (not the "clean" install on the other HDs) and find that the
java I have installed is java-1_6_0-openjdk and the plugin for Firefox
is of the same name and not the "real" java from Sun.

Following from this, I can only say that your conclusion - in the words
of one of the Penguins in the first "Madagascar" movie - "This won't
fly!" :-) .

Something else has caused the problem.

I wonder if it is the symbolic link (links actually) - starting in
/usr/lib/browser-plugins - to the java which may be the cause? But
removing the jdk java and installing the Sun version somehow created the
correct symlinks? <Shrugs shoulders>



It is not a problem having both versions of java installed, or even more
and different version levels. openSUSE has provided
"update-alternatives" to allow you to choose your poison.

update-alternatives --config java

will give you choice among the java versions installed.

"real" ?? a misnomer....

--
Patrick Shanahan Plainfield, Indiana, USA HOG # US1244711
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://counter.li.org
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups