Mailinglist Archive: opensuse (1599 mails)

< Previous Next >
Re: [opensuse] nut package 17 months out of date?
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Sat, 10 Oct 2009 11:09:49 +0200 (CEST)
  • Message-id: <alpine.LSU.2.00.0910101107430.28296@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Friday, 2009-10-09 at 15:00 -0500, David C. Rankin wrote:

Anybody know why the nut package (network ups tools) is so far out of
date?
Version 2.4.1 has been out since February and all the 11.0 packages are still
using 2.2.2 released in May 08? Anyone know if we still have a maintainer for
the package?

That is correct and as it should be. Packages for any released distro are (almost) never updated.

Factory does have nut-2.4.1-1.4

- -- Cheers,
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAkrQT2UACgkQtTMYHG2NR9VtCgCfWo40Harg2T1ZzIk84dSTNH7r
y5UAn1ePPPudbObNsDDJWbAxc/32Hj84
=YuuI
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References