Mailinglist Archive: opensuse (1701 mails)

< Previous Next >
[opensuse] ATI graphics drivers
  • From: Stan Goodman <stan.goodman@xxxxxxxxxxxxx>
  • Date: Tue, 22 Sep 2009 16:01:23 +0300
  • Message-id: <200909221601.23457.stan.goodman@xxxxxxxxxxxxx>
I am considering purchasing a new laptop (the old T21 havng died), and am
collecting information on required drivers. The openSuSE page on graphics
drivers tells me that my video card (Intel Integrated GMA 4500MHD) would
work if I install an ATI Radeon Xpress 1150 driver, v8.40.4.

A visit to the ATI driver site shows me that the information given above
is not complete, because Radeon has a raft of drivers for notebook Linux
machines, according to card type. The list includes a number of "Mobility
Radeon Xnnnn" drivers, where "nnn" is a three or four digit number, but
there is no entry for X1150. I assume that the X means "Xpress", but have
no idea which listed type will work with the machine.

If somebody understands ATI nomenclature sufficiently, I would like to
know which type is sufficiently close to 1150 to use in the machine of
interest.
--
Stan Goodman
Qiryat Tiv'on
Israel
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups