Mailinglist Archive: opensuse (1558 mails)

< Previous Next >
Re: [opensuse] openoffice 3.0.0.9 on opensuse 11.1
  • From: Dave Howorth <dhoworth@xxxxxxxxxxxxxxxxx>
  • Date: Thu, 27 Aug 2009 16:03:15 +0100
  • Message-id: <4A96A033.2090800@xxxxxxxxxxxxxxxxx>
Patrick Shanahan wrote:
* Dave Howorth <dhoworth@xxxxxxxxxxxxxxxxx> [08-27-09 08:35]:
I installed everything via yast, which says I have 3.0.0.9-1.10 (i586)
from openSUSE-11.1-Oss repository.

You appear to be missing soffice in /usr/lib/ooo3/program

did you install OpenOffice_org-libs-core? It contains the executable
elements that appear to be missing in your install.

Thanks Patrick! YaST says that OpenOffice_org-libs-core is NOT
installed, so I've installed it. Odd that it wasn't pulled in as a
dependency since the oowriter script clearly relies on it.


However, I'm not out of the woods yet. Now I see:

~> oowriter
soffice.bin: xcb_io.c:454: _XRead: Assertion `dpy->xcb->reply_data != 0'
failed.
~>

The splash screen comes up briefly before the error message. A quick
google threw up a hint about opengl, about which I know nothing. Is
there a problem running openoffice over ssh?

Thanks, Dave
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups