Mailinglist Archive: opensuse (1558 mails)

< Previous Next >
Re: [opensuse] openoffice 3.0.0.9 on opensuse 11.1
  • From: Patrick Shanahan <paka@xxxxxxxxxxxx>
  • Date: Thu, 27 Aug 2009 10:12:15 -0400
  • Message-id: <20090827141215.GE28457@xxxxxxxxxxxxxxx>
* Dave Howorth <dhoworth@xxxxxxxxxxxxxxxxx> [08-27-09 08:35]:

I installed everything via yast, which says I have 3.0.0.9-1.10 (i586)
from openSUSE-11.1-Oss repository. I checked updates and there are none
outstanding.

I'm running via an ssh session so I typed 'oowriter' and got the response:

/usr/bin/oowriter: line 2: /usr/lib/ooo3/program/soffice: No such file
or directory

which oowriter returns /usr/bin/oowriter, which does indeed say:

#!/bin/sh
/usr/lib/ooo3/program/soffice -writer "$@"

and an ls confirms that soffice does not exist:

~> ls /usr/lib/ooo3/program/
about.bmp fundamentalrc libnpsoplugin.so resource sofficerc versionrc
bootstraprc intro.bmp redirectrc setuprc spadmin

So I think I've installed in the standard way, but I don't find any
similar problem reports. What have I missed?

You appear to be missing soffice in /usr/lib/ooo3/program

did you install OpenOffice_org-libs-core? It contains the executable
elements that appear to be missing in your install.
--
Patrick Shanahan Plainfield, Indiana, USA HOG # US1244711
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://counter.li.org
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References