Mailinglist Archive: opensuse (1558 mails)

< Previous Next >
Re: [opensuse] Backgrounds on separate desktops
  • From: Anders Johansson <ajohansson@xxxxxxx>
  • Date: Sun, 23 Aug 2009 22:42:01 +0200
  • Message-id: <200908232242.02052.ajohansson@xxxxxxx>
On Sunday 23 August 2009 22:28:40 Verner Kjærsgaard wrote:
"PackageKit Error dep-resolution-failed: kdebluetooth4-0.3-4.1.1.i586
requires solid-bluez4 >= 0.1, but this requirement cannot be provided"

It then gives me an oppertunity to "Start YaST and install updates
manually".

- what now...

Try running "zypper in kdebluetooth4"

That should give you version 0.3-20.1

Anders
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >