Mailinglist Archive: opensuse (1425 mails)

< Previous Next >
Re: [opensuse] DBus error?
  • From: Clayton <smaug42@xxxxxxxxx>
  • Date: Tue, 5 May 2009 06:46:05 +0200
  • Message-id: <e29967880905042146l41b5f2d4s4dfdcc128b85f6cd@xxxxxxxxxxxxxx>
So.. something is not quite right, but I am not sure what nor how to
go about finding out exactly what is wrong.  Any advice?

This came out in the Spanish mail list, and this link came out - try:

<http://forums.opensuse.org/applications/411716-online-update-not-working-os11-1-a.html>

Hmmm.. in the process of installing the zyyp plugin, I noticed a few
of the libs for PackageKit had changed in the day or so since I last
looked there. I updated those as well as installing the
kupdateapp-zypp plugin. Restarted the updater, and tried it using the
defautl PackageKit... and it works. It seems I caught myself in
between updates... part of PackageKit was updated, and part wasn't (2
libs missed).

So... still running on the default PackageKit, and it's working again.
Thanks for the nudge :-)

C
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References