Mailinglist Archive: opensuse (1995 mails)

< Previous Next >
Re: [opensuse] What is going on with the KDE4 Factory repo?
  • From: "Rajko M." <rmatov101@xxxxxxxxxxx>
  • Date: Fri, 10 Apr 2009 23:26:17 -0500
  • Message-id: <200904102326.17714.rmatov101@xxxxxxxxxxx>
On Friday 10 April 2009 09:56:48 pm Adam Jimerson wrote:
On Friday 10 April 2009 12:13:42 pm John Andersen wrote:
That much was obvious Matt.

The question, as I understood it, was why is there suddenly a back level
package on the repo.

Yes I know my system already has KDE 4.2.2 but yes my question is why is
saying that the latest in the repo is 4.1.3 instead of 4.2.2 which is
actually in the repo, which you can see by following the link in my
original message.

The excerpt that you attached to the first post is indication that for some
reason YaST can't see repository with 4.2.2.
Did you check other kde4 packages?
Did you change priorities of repositories?
Do you have some packages installed that require 4.1.3?

--
Regards, Rajko
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups