Mailinglist Archive: opensuse (1885 mails)

< Previous Next >
Re: [opensuse] Latest Update of KDE 4.22 Factory for 11.1 Renders KDE 4.2 Unbootable
  • From: Anders Johansson <ajohansson@xxxxxxx>
  • Date: Sun, 5 Apr 2009 13:25:17 +0200
  • Message-id: <200904051325.17303.ajohansson@xxxxxxx>
On Sunday 05 April 2009 13:19:27 Jay Mistry wrote:
For Qt, I have -

http://download.opensuse.org/repositories/KDE:/Qt/

You shouldn't be using that. Those are qt packages for the next version. The
only qt packages you need for kde 4.2.2 are in the regular online_update
channel

If you have the qt packages from that channel, downgrade to the packages in
online update

Anders
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References