Mailinglist Archive: opensuse (1495 mails)

< Previous Next >
Re: [opensuse] New ATI driver released... And works! -- NOT!
  • From: Sven Burmeister <sven.burmeister@xxxxxxx>
  • Date: Fri, 3 Apr 2009 11:52:09 +0200
  • Message-id: <200904031152.09422.sven.burmeister@xxxxxxx>
Am Freitag, 3. April 2009 10:57:14 schrieb Michael A. Sterba:
Hello Dave,

On Friday 03 April 2009 01:11:24 am Dave Plater wrote:
From this I think we can conclude that the new driver doesn't work with
11.1 and Peter should either use the older driver you mentioned above or
as he mentioned in one of his posts, get an nvidia card.

I have been watching the thread with amazement that there has been such an
issue. Your blanket statement doesn't apply to everyone as the newest
driver on my SuSE 11.1 x64 laptop is working great. A friend of mine is
running the 32bit version of the same driver also with good results

There must be an issue either with the compatability with specific chipset
of the ATI card or the users baseline installation has been muddied with
some other installation.

Yep, I installed it on a friend's 11.1 x64 openSUSE and although I had to find
out why 3D did not work (missing package "make" during package creation) after
installing the package and running the fglrx kernel script, the driver works
fine.

Ah and after the aticonfig --initial I had to remove the "radeonhd" section
from xorg.conf, which to me is a bug, but still, the driver works on 11.1.

Sven
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >