Mailinglist Archive: opensuse (1639 mails)

< Previous Next >
Re: [opensuse] News Article - Re: Novell and openSUSE
Fred A. Miller wrote:

You constantly bitch about KDE 4.x not being ready but continue to use it
when 3.x is still available and stable.


We're all going to be forced, soon, to move to 4.*, so I'm trying to use
it. Factory repositories SHOULDN'T give us dependency grief.

Dude, no one is "forcing" anything. You can certainly choose to run KDE
3. Hey, if it floats your boat, here's KDE 2.2.2 for you to use...

ftp://ftp.oregonstate.edu/pub/kde/Attic/2.2.2/



--
kai
www.perfectreign.com | www.ecmplace.com
www.twitter.com/PerfectReign


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups