Mailinglist Archive: opensuse (2810 mails)

< Previous Next >
Re: [opensuse] Too much removed. Any help ?.
  • From: David Bolt <bcrafhfr@xxxxxxxxxx>
  • Date: Wed, 10 Dec 2008 11:56:51 +0000
  • Message-id: <VYmXNNTD66PJFwEb@xxxxxxxxxxxxxxxxxxx>
On Wed, 10 Dec 2008, Erik Jakobsen wrote:-

<snip>

Where can I find yast2-installation ?

It's on the DVD in suse/noarch.

Purely out of curiosity, and since no-one has yet mentioned it, have you
installed zypper? If you have, you should be able to use that to find
out which packages you need to install by using:

zypper ve

and it will provide a list of packages that need to be removed or
installed to fix broken dependencies. If you've left the DVD listed as a
repository, have it install all the required dependencies. Just use:

zypper in [list of packages required]

and that will install the packages. You shouldn't need to list all the
packages listed by the "zypper ve" command as zypper will add any
packages as required to satisfy the dependencies.


Regards,
David Bolt

--
Team Acorn: http://www.distributed.net/ OGR-NG @ ~100Mnodes RC5-72 @ ~1Mkeys/s
SUSE 10.1 32 | | openSUSE 10.3 32b | openSUSE 11.0 32b
| openSUSE 10.2 64b | openSUSE 10.3 64b | openSUSE 11.0 64b
RISC OS 3.6 | TOS 4.02 | openSUSE 10.3 PPC | RISC OS 3.11
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread