Mailinglist Archive: opensuse (1388 mails)

< Previous Next >
[opensuse] Dependency resolution failed
  • From: Donald D Henson <wepin-list@xxxxxxxxx>
  • Date: Sun, 02 Nov 2008 09:16:37 -0700
  • Message-id: <490DD265.8020800@xxxxxxxxx>
(Linux Earth-svr 2.6.25.18-0.2-default #1 SMP 2008-10-21 16:30:26 +0200
i686 i686 i386 GNU/Linux)

I have some updates to be installed but every time I get a Package Kit
dependency resolution error:

gspcav-kmp-debug-01.00.20_2.6.25.5_1.1-1.1.i586 requires
kernel(debug:vmlinux) = ff0248894ddfe8a0, but this requirement cannot be
provided

I don't even understand the problem;much less a solution. I tried
several google searches and a couple of searches of the Open Suse forum.
I discovered that there are lots of word written on this topic but I
couldn't find anything that looks like my error message. Would some kind
soul help me understand the problem/solution here? I'd appreciate it.

--
Don Henson



< Previous Next >
Follow Ups