Mailinglist Archive: opensuse (1606 mails)

< Previous Next >
Re: [opensuse] Joining Windows domain during openSUSE 11.0 install
  • From: Roger Oberholtzer <roger@xxxxxx>
  • Date: Tue, 02 Sep 2008 08:47:29 +0200
  • Message-id: <1220338050.5343.20.camel@xxxxxxxxxxxx>
On Mon, 2008-09-01 at 21:56 -0500, Moby wrote:

I am jumping into this thread a bit late and not sure if I am completely
off the mark. If there is any relevance, let me add that I am currently
using OpenSuSE machines as member servers in w2k ad w2k3 AD domains fine
- users use AD credentials for access to file shares on OSS, for
sendmail. for imap/pop3 via Cyrus, etc. All this is achieved mainly via
Samba + winbind with appropriate stuff in krb, smb, nsswitch and related
configs. If needed, I will more than happy to provide details.

This is what I am trying to set up. But our local AD won't let my
machine join. I am pretty sure I am talking to it. For example, if I try
my own AD account, I get a permission error - I cannot add machines. If
I use a wrong password, it says my login is bad. I think our IT guys
have turned off allowing anonymous users to add machines to the AD. Or
there is an old record for this machine that I cannot alter as an
anonymous user. I am trying to get the IT guys to sort this out. No
answer yet...

--
Roger Oberholtzer

OPQ Systems / Ramböll RST

Ramböll Sverige AB
Kapellgränd 7
P.O. Box 4205
SE-102 65 Stockholm, Sweden

Office: Int +46 8-615 60 20
Mobile: Int +46 70-815 1696

And remember:

It is RSofT and there is always something under construction.
It is like talking about large city with all constructions finished.
Not impossible, but very unlikely.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups